No widget added yet.

定期更新 2015年10月期 プラグインのアップデートは4件。コアは WordPress 4.3.1-ja へのアップデート。次期バージョン用のテーマになる Twenty Sixteen が昨日のアップデートで、これまでは 4.3.1-ja でも使用できたが WordPress 4.4 以上が動作条件に引き上げられた。このことからコアの次期グレードアップは近々に行われそうだ。

ショップサイトが10月10日で、9年目に入る。ドメイン更新の支払いも〆だった。常だと月半ばに行うが、変則的に前倒しでメンテナンスを行った。更新したプラグインは全て、 4.3.1 に 100% 動作条件を保証されていた。

実行作業

WordPress 4.3.1–ja へのアップデート

プラグイン (4/4) のアップデート。

  • Akismet 3.1.3 → 3.1.4
  • Black Studio TinyMCE Widget 2.2.7 → 2.2.8
  • Jetpack by WordPress.com 3.7 → 3.7.2
  • TinyMCE Advanced 4.2.3.1 → 4.2.5

更新日

2017年8月16日

コメントを残す